Eclipse: Endlich mit Java7 – Unterstützung

Die Eclipse IDE unterstützt ab sofort die (inzwischen nicht mehr ganz so) neuen Sprachfeatures von Java 7. (Einen guten Überblick über ebd. neuen Sprachfeatures gibt es bei Heise Developer oder bei jaxcenter (auf englisch).)

Die neue Version 3.7.1 kann bei Eclipse heruntergeladen werden. Falls schon 3.7 installiert ist, kann diese mit der in Eclipse integrierten Update-Funktionalität aktualisiert werden.