php Sicherheitsupdate für Raspberry Pi veröffentlicht (CVE-2014-8142, Debian, 5.4.36-0+deb7u1)

Für die aktuelle php5 Version gibt es ein Sicherheitsupdate.

Bei diesen Abhängikeiten (siehe Mindmap) kein Wunder:

php-foto

Also wie gewohnt ein:

sudo update
sudo upgrade

und checken ob die neue Version vorhanden ist:

apt-show-versions php5

Es muss die Version: php5/wheezy uptodate 5.4.36-0+deb7u1 ausgegeben werden.

Wenn nicht, siehe hier.

Ähnliche Artikel:

  1. Raspberry Pi: Sicherheitsupdate CVE-2014-3634 für das Package rsyslog (version 5.8.11-3+deb7u1) vorhanden
  2. Raspberry Pi: “Es ist später als Du denkst!” oder Network Time Protocol (ntp) Sicherheitsupdate für Debian und Mac OS X veröffentlicht
  3. Sicherheitsupdate für das Raspberry Pi wheezy Package APT erschienen

wallpaper-1019588
Waldweihnachtsmarkt Velen – lohnt sich der Eintritt?
wallpaper-1019588
Auf ins Abenteuer Schule ! - Die neuen duo- Schulboxen 2018 sind da! + Verlosung!
wallpaper-1019588
Wie kann Boilerplate Code in Java reduziert werden?
wallpaper-1019588
Wer ist hier der Esel?
wallpaper-1019588
Da drin hats für jeden etwas
wallpaper-1019588
Easy IKEA Hack mit Hocker Marius: Nude & Plywood
wallpaper-1019588
Unser Kinderbuch-Tipp: Ich sehe was, was Du nicht siehst - Die total verrückten Fahrzeuge & VERLOSUNG
wallpaper-1019588
Auberginen-Chorizo-Pfanne mit Risoni